na forumu se mi zdi, da ne deluje vse prav

Povej svoje mneje o Kvarkadabri!
Mafijec
Prispevkov: 472
Pridružen: 12.12.2005 21:36

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a Mafijec » 5.1.2008 17:19

Zakaj so na tem forumu avatarji in vzdevki uporabnikov objavljeni na desni in ne na levi, kot je običajno?

Uporabniški avatar
saso
Član strokovnega sveta Kvarkadabre.
Prispevkov: 176
Pridružen: 30.9.2002 15:52
Kontakt:

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a saso » 5.1.2008 17:51

ZdravaPamet napisal/-a:Opazil sem, da LaTeXova coda ni prikazana pravilno. Na primer tale odvod:

Koda: Izberi vse

f'\left(x\right)
\(f'\left(x\right)\)
Hvala za opozorilo. Zdaj bi se morali tudi odvodi pravilno izpisat. Je bilo treba ročno popravit zapis prav tega znaka. Če so še kake težave, prosim sporočite.

Uporabniški avatar
shrink
Prispevkov: 14100
Pridružen: 4.9.2004 18:45

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a shrink » 8.1.2008 20:29

A obstaja kakšen poseben razlog, da je dostop do foruma "Razpisi" omejen?

Uporabniški avatar
saso
Član strokovnega sveta Kvarkadabre.
Prispevkov: 176
Pridružen: 30.9.2002 15:52
Kontakt:

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a saso » 8.1.2008 21:17

Sem popravil. Hvala za opozorilo. Upam, da zdaj dela.

ZdravaPamet
Prispevkov: 2841
Pridružen: 16.8.2004 19:41

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a ZdravaPamet » 9.1.2008 19:40

V temi: viewtopic.php?f=17&t=187&p=22761#p22761 sta izginila dva posta, moj in Celeronov.

moderator
Prispevkov: 165
Pridružen: 5.2.2004 10:01

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a moderator » 9.1.2008 20:15

Celeronovi posti so začeli izginjati ker sem jih jaz izbrisal. Razlogi so seveda neupoštevanje pravil in nasvetov. Lahko se zgodi, da je pri tem izbrisan tudi kak drug post, ki se direktno navezuje na izbrisanega.

Uporabniški avatar
Aniviller
Prispevkov: 7263
Pridružen: 15.11.2004 18:16

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a Aniviller » 22.1.2008 16:18

Rubrika "novo na forumu" na prvi strani javi napako, zaradi cesar je verjetno tudi padel obisk foruma. Pa tudi pred tem je bil seznam slabo osvezen (ni vseboval postov, starih nekaj ur) in zelo kratek ter pozicioniran prenizko na strani. Po starem je bil tik pod rubriko "nase knjige".
Novo na forumu
Pri branju je nastala težava (za detajle glej error.log).

Uporabniški avatar
saso
Član strokovnega sveta Kvarkadabre.
Prispevkov: 176
Pridružen: 30.9.2002 15:52
Kontakt:

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a saso » 22.1.2008 22:02

Aniviller napisal/-a:Rubrika "novo na forumu" na prvi strani javi napako, zaradi cesar je verjetno tudi padel obisk foruma. Pa tudi pred tem je bil seznam slabo osvezen (ni vseboval postov, starih nekaj ur) in zelo kratek ter pozicioniran prenizko na strani. Po starem je bil tik pod rubriko "nase knjige".
Novo na forumu
Pri branju je nastala težava (za detajle glej error.log).
Zdaj spet deluje in tudi šumniki so ok. Posodabljanje seznama pa je na 5 minut (prej 1 ura).

Uporabniški avatar
Aniviller
Prispevkov: 7263
Pridružen: 15.11.2004 18:16

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a Aniviller » 23.1.2008 8:41

To je pa ze bolje!

ZdravaPamet
Prispevkov: 2841
Pridružen: 16.8.2004 19:41

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a ZdravaPamet » 28.1.2008 17:38

Še vedno uporabljam subsilver2, ker se ne morem navaditi na nov slog. Č-ji v imenih tem se še vedno ne vidijo. Pa opazil sem, da oranžen znak zraven imen tem v seznamu forumov, ki označuje nov odgovor, stoji tudi še potem, ko temo odprem in pogledam odgovor.

Uporabniški avatar
Aniviller
Prispevkov: 7263
Pridružen: 15.11.2004 18:16

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a Aniviller » 28.1.2008 18:18

Pohvale za nadgrajeno verzijo pregleda novih objav!

Uporabniški avatar
Aniviller
Prispevkov: 7263
Pridružen: 15.11.2004 18:16

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a Aniviller » 10.2.2008 17:37

Mislim da v zvezi s TeX pluginom nekaj ni v redu. Formule so popolnoma necitljive.

Uporabniški avatar
saso
Član strokovnega sveta Kvarkadabre.
Prispevkov: 176
Pridružen: 30.9.2002 15:52
Kontakt:

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a saso » 18.2.2008 16:00

Sem spremil v nastavitvah, da LaTeX ne dela več gif-ov ampak png-je, pa je kot kaže spet vse ok.

\(\displaystyle\int_{0}^{1}\rac{x^{4}\left(1-x)^{4}}{1+x^{2}}dx=
\rac{22}{7}-\pi\)

ZdravaPamet
Prispevkov: 2841
Pridružen: 16.8.2004 19:41

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a ZdravaPamet » 1.3.2008 19:40

Mislim, da to ni dobra rešitev. Enačbe se ne zlijejo lepo v okolje. Razmiki med besedilom in enačbami niso v redu, pa tudi bela barva malo moti.

Uporabniški avatar
Aniviller
Prispevkov: 7263
Pridružen: 15.11.2004 18:16

Re: na forumu se mi zdi, da ne deluje vse prav

Odgovor Napisal/-a Aniviller » 1.3.2008 22:45

Saj je vse v redu. Tudi nic belega ne vidim. Mozno, da tvoj browser ne podpira prosojnih pngjev.
\(\int_0^1x^4\mathrm{d}x\)
Text razmika...
\(\displaystyle\int_0^1x^4\mathrm{d}x\)
Saj je kar v redu.

Odgovori

Kdo je na strani

Po forumu brska: 0 registriranih uporabnikov in 1 gost